Alarm beeping?

The alarm is beeping every now and then and displaying the message, “Had alarm on / Control A/C Fail in SYSTEM AREA”

Does anyone know what this might mean?

This was happening last night. Very annoying :anguished:

I got distracted last night - there seems to have been a power outage over the weekend but our tenant code doesn’t seem to have permission to clear the alarm.

Was going to ping @devdsp before I start hitting up ACTPG

9 ok end

We tried this and a few variations thereof after reading the manual, but it says something to the effect of “this code can’t do that”… but perhaps we should try again

have you tried doing it after logging out of the ‘tenant’ user? if so then it’s probably time to call in ACTPG to do some wizardry on it.

Ah, that might explain it; I assumed you had to be logged in to do things :slight_smile:

Confirming, sign out, press 9 OK END, beeping stopped.

1 Like

Did it happen again last night? We should let ACTPG know, but I assume their monitoring system already alerts them to low battery

Not last night, just a delayed response.

I have had the alarm on two visits now. People leaving windows open means the alarm gets triggered by the lovely refreshing breeze :smiley: